« 2007年3月 | トップページ | 2009年11月 »

2007-06-17

apache 2.2.4+PHP 5.2.3

ながらく放置していた PukiWiki をまた使ってみたいと思って、まず PHPapache を新しくしてみました。現在、PHP は5.2.3、apache は2.2.4が最新バージョンのようです。あまりに久しぶりだったので、インストールや設定法をすっかり忘れていました。以下は、基本的にじぶんのための覚書です。

続きを読む "apache 2.2.4+PHP 5.2.3"

| | コメント (0) | トラックバック (0)

« 2007年3月 | トップページ | 2009年11月 »